Can I use the iPad with Tiger or Panther?

No.

The iPad will not support older versions of OS X.

The iPad requires OS X version 10.5.8 (Leopard) or higher.

Taxonomy upgrade extras: 

Comments

Add new comment

Filtered HTML

  • Web page addresses and e-mail addresses turn into links automatically.
  • Allowed HTML tags: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd>
  • Lines and paragraphs break automatically.

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.